View Issue Details

IDProjectCategoryView StatusLast Update
0006244SymmetricDSImprovementpublic2024-02-12 19:53
Reporteremiller Assigned Toemiller  
Prioritynormal 
Status assignedResolutionopen 
Product Version3.15.0 
Target Version3.16.0 
Summary0006244: Upgrade H2 library to 2.2
DescriptionUpgrade the H2 library to version 2.2 because version 2.1 has the following security vulnerability:

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-45868

Also, ensure that data does not get lost and no errors occur when upgrading to 3.16 with an H2 database.
Tagsdialect: h2, upgrade

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2024-02-12 19:50 emiller New Issue
2024-02-12 19:50 emiller Status new => assigned
2024-02-12 19:50 emiller Assigned To => emiller
2024-02-12 19:50 emiller Tag Attached: dialect: h2
2024-02-12 19:50 emiller Tag Attached: upgrade
2024-02-12 19:53 emiller Description Updated View Revisions